Problème départ Morini 162Ei

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème départ Morini 162Ei

Message par vilcoyote le Ven 12 Aoû - 22:18

Bonsoir à tous,

Je commence de temps en temps à avoir des soucis avec mon Morini. Il arrive que l'électrovanne claque mais que la charge d'air ne sorte pas et je me retrouve donc à faire un tir à sec en plein match! On est d'accord qu'en entrainement c'est pas mal (principe roulette russe...) mais en match, c'est moyen.

L'armement se passe normalement, en forçant un peu comme lorsque tout se passe bien, la cartouche est pleine et bien vissée, etc...

Quelqu'un a t'il eu le même souci avant que mon précieux ne parte voir chez l'armurier si j'y suis?

Merci smwink

Serge.
avatar
vilcoyote
Membre Actif
Membre Actif

Nombre de messages : 743
Inscription le : 21/07/2010
Pays : FR

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par . le Ven 12 Aoû - 22:41

Bonsoir,
Avez-vous essayé de changer la pile ?
smwink

.
Membre Hyper Actif
Membre Hyper Actif

Nombre de messages : 2921
Inscription le : 18/06/2010
Pays : F

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par vilcoyote le Ven 12 Aoû - 22:49

Euh, j'avoues que non car elles ne sont pas vieilles (les premières ont tenues 10 ans et les secondes en ont deux) et que j'entend l'électrovanne claquer...

Mais je vais tenter au prochain entrainement (dimanche), au cas où.

Merci.
avatar
vilcoyote
Membre Actif
Membre Actif

Nombre de messages : 743
Inscription le : 21/07/2010
Pays : FR

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par vilcoyote le Ven 12 Aoû - 23:43

Au fait, on peux se dire tu, hein... hehe
avatar
vilcoyote
Membre Actif
Membre Actif

Nombre de messages : 743
Inscription le : 21/07/2010
Pays : FR

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par fourax le Sam 13 Aoû - 0:26

Bonsoir smwink ,

Changes les piles et mets des piles de marque connue.
avatar
fourax
Membre Initié
Membre Initié

Nombre de messages : 204
Inscription le : 19/09/2006
Pays : France

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par jpg73 le Sam 13 Aoû - 1:27

Ce n'est pas une électrovanne que tu entends claquer mais l'électroaimant.
Ensuite, je pense que le conseil de changer les piles est judicieux. Si tu entends un clic c'est que la gâchette n'a pas été correctement actionnée et que la masse percutante ne s'est pas décrochée - si tant est qu'elle est été bien accrochée d'ailleurs.

As tu fait révisé une fois ton arme en 12 ans ?

Jp
avatar
jpg73
Membre Hyper Actif
Membre Hyper Actif

Nombre de messages : 2502
Inscription le : 26/05/2010
Pays : france

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par Francis Le Sieur le Sam 13 Aoû - 3:38

je serais surpris que sa soit le pile. sinon on entenderait pas le ''click'' j'avoue que j'ai pas souvent jouer dans le mien donc en mecanique/electronique, je doute que je puisse t'aider mais un armurier serait judicieux
avatar
Francis Le Sieur
Membre Initié
Membre Initié

Nombre de messages : 192
Inscription le : 18/01/2009
Pays : Canada (Quebec)

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par fourax le Sam 13 Aoû - 9:08

Francis Le Sieur a écrit:je serais surpris que sa soit le pile ... sinon on entenderait pas le ''click'' j'avoue que j,ai pas souvent jouer dans le mien donc en mecanique/electronique , je doute que je puisse t'aider mais un armurier serait judicieux

Bonjour,

La pile peut être suffisamment puissante pour exciter l'electro-vanne mais pas assez pour l'activer;tout comme une batterie de bagnole peut en exciter le démarreur sans pour autant arriver à démarrer la voiture...
avatar
fourax
Membre Initié
Membre Initié

Nombre de messages : 204
Inscription le : 19/09/2006
Pays : France

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par vilcoyote le Sam 13 Aoû - 10:01

Je vais tenter le changement de pile demain, le défaut n'est pas suffisament présent pour que je m'en rende compte sans faire un soixantaine de plombs.

Oui, jpg73, l'arme est passée chez recht l'année dernière.

Merci smwink

jpg73 a écrit:Ce n'est pas une électrovanne que tu entends claquer mais l'électroaimant.
Ensuite, je pense que le conseil de changer les piles est judicieux. Si tu entends un clic c'est que la gâchette n'a pas été correctement actionnée et que la masse percutante ne s'est pas décrochée - si tant est qu'elle est été bien accrochée d'ailleurs.

OK, je pensais que c'était une électrovanne classique donc si je comprend bien, l'électroaimant vient percuter une "vanne" mécanique qui libère la charge d'air, il est donc bien possible que j'ai le clic normal sans qu'il ait la force d'ouvrir.

Question subsidiaire pendant que je vous tient, les pros: Vous vous rappelez dans quel sens on tourne la vis de réglage pour augmenter la vitesse du plomb?

A+, Serge.
avatar
vilcoyote
Membre Actif
Membre Actif

Nombre de messages : 743
Inscription le : 21/07/2010
Pays : FR

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par Matabichos le Sam 13 Aoû - 10:19

Vis 1 figure 5
http://www.morini.ch/download/2.pdf
The velocity, however, is regulated by turning adjustment screw (1) clockwise.

En la tournant des le sens des aiguiles d'une montre, tu augmentes la vitesse.

Par contre as-tu un moyen de vérifier la vitesse ? euh
La vitesse préconisée est : 150 155m/s

avatar
Matabichos
Membre Actif
Membre Actif

Nombre de messages : 976
Inscription le : 27/03/2006
Pays : France

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par jpg73 le Sam 13 Aoû - 11:08

vilcoyote,

En fait la partie mobile de l'électroaimant vient frapper la gachette qui va libérer elle même la masse percutante poussé par son ressort , et la masse percutante vient frapper la soupape de décharge qui enverra la quantité d'air souhaitée.

Pour la vitesse du plomb je ne te conseille pas d'y toucher si tu n'as pas de chronographe afin de régler au plus juste la vitesse de ton plomb, car cela fait varier aussi ton autonomie.

Plusieurs causes possibles à ton problème :

- l'électroaimant n'a pas assez de puissance pour actionner correctement la gachette (problème électrique possible)

- la partie mobile de l'électroaimant n'a pas assez de course avant de toucher la gachette, et donc sa quantité de mouvement emmagasiner avant de toucher la gachette n'est pas toujours suffisante.

- l'accrochage masse percutante et gachette est beaucoup trop important - mais se règle-t-il sur un morini ?

- es tu sûr qu'à l'armement la masse percutante était bien accrochée ? Est ce qu'après le "faux départ" il t'a suffit d'appuyer une nouvelle fois sur la détente pour déclencher le départ, ou as tu eu besoin de faire fonctionner le levier d'armement pour déclencher après un nouveau départ ?

tiens nous au courant.

JP
avatar
jpg73
Membre Hyper Actif
Membre Hyper Actif

Nombre de messages : 2502
Inscription le : 26/05/2010
Pays : france

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par vilcoyote le Sam 13 Aoû - 14:15

@Matabichos: Alors oui j'ai moyen de vérifier, nous
avons un chronographe au club mais j'avoue avoir souvent la flemme de le sortir. En plus quand tu le sors tu as tous les pignoufs du département qui veulent vérifier leur tau7 donc tu peux dire adieu à ta séance... 0246 (c'est ironique et pas méchant du tout, hein, ne me prenez pas pour ce que je ne suis pas).

Je savais être bas car mes impacts n'étaient pas tout à fait ronds et à l'occasion d'une sortie du chrono j'avais une moyenne de 135m/s (et venais de tirer 98, comme quoi...), donc j'avais vissé jusqu'à ce que mes impacts soient ronds (ça s'appelle de la précision, ça! lolmdr ). Je vais me préparer psychologiquement à le ressortir pour vérifier.

Merci pour le lien car mon mode d'emploi papier est moins complet que ça, j'avoue ne pas avoir pensé à vérifier sur leur site.

@jpg73: Alors sur une cinquantaine de plombs, 3 incidents:
- Le premier j'ai réouvert pensant ne pas avoir rechargé, au second tir le plomb est parti.
- Le second, j'étais sur d'avoir rechargé, donc nouvel appui sur le détente: tir à sec. Réarmement de culasse: tir à sec. Nouveau réarmement de culasse: le plomb part.
- Le troisième idem second mais en plus avec la concentration partie aux alouettes content .

Entre les incident, bien une dizaine de coups sans problèmes et les coups qui ne partent pas: aucune différence de sensations, ni en chargement ni en départ, tout se passe absolument normalement.

Bref, on verra déjà demain avec des piles neuves.
avatar
vilcoyote
Membre Actif
Membre Actif

Nombre de messages : 743
Inscription le : 21/07/2010
Pays : FR

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par Francis Le Sieur le Sam 13 Aoû - 18:23

un ami a le meme probleme avec son MG5e pour le free pistol ... on m'avait expliquer le probleme , je vais ouvrire un post car match gun a bien foiré au nationaux la semaine passé !
avatar
Francis Le Sieur
Membre Initié
Membre Initié

Nombre de messages : 192
Inscription le : 18/01/2009
Pays : Canada (Quebec)

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par vilcoyote le Dim 14 Aoû - 20:39

Bon, entrainement ce matin avec des piles neuves, et ça s'aggrave à vitesse grand V. Je n'arrive plus a avoir plus de 2 tirs à la suite. Donc plus d'entrainement: c'est ballot à ce moment de la saison, non?

Donc ça va être direction SAV (d'ailleurs comment faire, on peut passer en direct par l'importateur?) et au vu des délais, j'en profiterai peut être pour le changer et le revendre réparé et révisé.

En tout cas: cnul

merci à tous, Serge.
avatar
vilcoyote
Membre Actif
Membre Actif

Nombre de messages : 743
Inscription le : 21/07/2010
Pays : FR

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par gdev00 le Dim 14 Aoû - 20:52

Contact directement le S.A.V par mail et tu leur demandes comment tu dois procéder pour la réparation nécessaire.
Précise bien de quoi il s'agit..... smwink
avatar
gdev00
Membre Hyper Actif
Membre Hyper Actif

Nombre de messages : 2642
Inscription le : 18/05/2009
Pays : France

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par Francis Le Sieur le Dim 14 Aoû - 21:18

tu as ouvert et regarder le circuit electrique voir si rien est endommager ?
avatar
Francis Le Sieur
Membre Initié
Membre Initié

Nombre de messages : 192
Inscription le : 18/01/2009
Pays : Canada (Quebec)

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par vilcoyote le Dim 14 Aoû - 22:26

Eh oui, j'ai vérifié et même tiré sans crosse pour voir. A l'oeil, le fonctionnement est identique entre un coup qui part et un à sec.

Je vais contacter Morini en direct, et on verra la suite.
avatar
vilcoyote
Membre Actif
Membre Actif

Nombre de messages : 743
Inscription le : 21/07/2010
Pays : FR

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par GM15 le Dim 14 Aoû - 23:32

J'ai eu un problème un peu différent avec un 162EI : pas de déclanchement de l'électro-aimant. Mais j'avais beaucoup diminué le poids de la bossette pour avors une détente "filante". Il y a une limite inférieure à ne pas dépasser.
Je ne pense pas que ce soit ton problème. Ce serait plutôt un electro-aimant trop faible, ou au contraire un dispositif de gestion de vanne trop dur (Pb mécanique). Ou encore un problème de distance entre poussoir de l'électro-aimant et gachette de vanne. Difficile de bricoler la chose !
Remarque : 140m/s pour un pistolet, ce n'est déja pas si mal ! Au dessus on passe à la pompe (ou à la bouteille) plus souvent.
avatar
GM15
Nouveau membre
Nouveau membre

Nombre de messages : 15
Inscription le : 06/07/2011
Pays : France

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par Jean XIII le Lun 15 Aoû - 10:08

Avant démonter quoi que ce soit, et de toucher aux réglages...

L’observation, et la connaissance de la mécanique du pistolet permettent de déterminer le défaut sur une des deux parties actives du pistolet.

Si le déclenchement de la masse percutante est aléatoire où défaillante il faut évidemment chercher du coté électrique et partie décrochage de la masse.
Si la masse se déclenche et que le départ du plomb est foireux, il faut absolument constater sa vitesse.
Une faible vitesse ne signifie pas systématiquement un déréglage de la vis de pression de la masse percutante.
Il y a aussi une panne plus sournoise…c’est la montée de la pression de sortie du détendeur.
Généralement la pression de sortie est établie en moyenne aux alentours de 70 / 75bars.
Il arrive très souvent qu’une très petite particule indésirable pénètre sous la valve du détendeur, où bien le joint de valve vieilli mal en laissant passer et n’équilibre pas à la pression demandée.
J’ai observé de très nombreuses fois des pressions de sortie dépassant les 110 et même 140 bars.
De ce fait, le réglage d’origine de la vis de pression de la masse percutante ne permet pas l’ouverture correcte de la valve du pistolet.
Cela se contrôle obligatoirement avec un manomètre et un support adapté à chaque marque de pistolet.
Quoi qu'il en soit, si vous n'êtes pas équipé des joints, pièces détachées, et instruments de contrôle nécessaires, ne touchez a rien, vous ne ferez que rendre la tâche du réparateur encore plus difficile. smwink
avatar
Jean XIII
Membre
Membre

Nombre de messages : 91
Inscription le : 30/07/2011
Pays : FRANCE

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par vilcoyote le Lun 15 Aoû - 11:27

Non, non, je ne touche à rien, chacun son métier! J'ai fais les quelques essais qui étaient à ma portée, sans démontage, le reste sera pour le réparateur! J'enrage juste car le pistolet a été entretenu par recht en début d'année, et depuis, j'enchaine les emm.... sur une arme qui avait été une horloge pendant 11 ans! Alors coïncidence ou pas... ça gonfle!

@GM15: entièrement d'accord, et même à 135m/s, mes scores étaient les mêmes qu'à 145 ou 150 comme je dois être maintenant. Pour mon cas, la seule différence était un impact moins net, moins rond, comme plus arraché, mais les 10 restaient des 10 (et les 8 des 8 malheureusement!).
avatar
vilcoyote
Membre Actif
Membre Actif

Nombre de messages : 743
Inscription le : 21/07/2010
Pays : FR

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par v76 le Mar 16 Aoû - 22:40

Il s'agit peut-être de la vis hexagonale #162083 qui est déréglée. Faut s'y rendre, ensuite dévisser au maximum et revisser jusqu'à ce que le solenoïde se remette à fonctionner. Tu peux aussi enlever la vis #162090 pour voir si le commutateur serait à défaut. Rendu là, une visite chez l'armurier serait probablement de mise! content

v76
Nouveau membre
Nouveau membre

Nombre de messages : 8
Inscription le : 26/06/2011
Pays : Canada

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par Francis Le Sieur le Mar 16 Aoû - 22:42

un canadien qui fait du 10m? humm ...
avatar
Francis Le Sieur
Membre Initié
Membre Initié

Nombre de messages : 192
Inscription le : 18/01/2009
Pays : Canada (Quebec)

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par v76 le Mar 16 Aoû - 22:46

Et un montréalais en plus... content Félicitations d'ailleurs, je t'ai vu avec ta soeur dans le journal!

v76
Nouveau membre
Nouveau membre

Nombre de messages : 8
Inscription le : 26/06/2011
Pays : Canada

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par Francis Le Sieur le Mer 17 Aoû - 0:47

ahaha merci tres mauvaise competition. je n'ai pas parler beaucoup c'etait loin de me plaire ce que j'ai realiser.

m'enfin, pas de clib de 10m a montreal ce qui est fort dommage, neanmoin on organise beaucoup de competition, de camp d'entrainement etc a trois-rivieres et a quebec si tu veux je peux t'en glisser un mot. tu as une carte de membre de la federation quebecois de tir ? je te sugère de rentrer en contact avec un certain oscar dipilla, un tireur de montreal qui est un ami a moi un tirer tres experimenter !
avatar
Francis Le Sieur
Membre Initié
Membre Initié

Nombre de messages : 192
Inscription le : 18/01/2009
Pays : Canada (Quebec)

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par armagoch le Mer 24 Avr - 14:37

Bonjour,
Je viens de recevoir mon cm 162 el tit et hier après avoir mis la 2è bouteille (qui était remplie
et bien serrée) le plomb est parti mais avec une pression très faible. Le plomb n'a pas touché la cible.
C'est arrivé à plusieurs reprises.
J' ai dévissé la cartouche puis l'ai revissé et n'ai plus constaté de problème.
Il s'agit de la version commémoration et les bouteilles dates de 2009.
L'arme est neuve mais n'a probablement pas tiré.
Se peut il que ce soit la soupape de la bouteille qui faute d'utilisation soit restée partiellement bloquée?
Pas eu ce probleme avec la première bouteille et ne l'ai plus eu ensuite.
Par contre, les impacts n'étant pas parfaitement ronds et la vitesse très faible (pas pu mesurer mais après 160 pb j'avais tj 140 bar) j'ai augmenté la pression
Votre avis ? Merci


Petite précision
La pression a été augmentée pendant l'utilusation de la première bouteille et n'ai pas eu de soucis de tir.
Mon ami a acheté le même et a du augmenter aussi la pression car les impacts n'étaient pas ronds.
Les armes sont neuves et n'ont jamais été utilisées depuis leur sortie a l'occasion de la commémoration

armagoch
Membre
Membre

Nombre de messages : 122
Inscription le : 26/02/2008
Pays : BELGIQUE

Revenir en haut Aller en bas

Re: Problème départ Morini 162Ei

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum